Service Disruption

Incident Report for Luciq

Resolved

Affected: APM, Dashboard, Crashes, Chats, Surveys

Start: June 4, 2026 at 10:56 UTC
Resolved:June 4, 2026 at 11:08 UTC

Some users experienced intermittent issues with SDK data ingestion and dashboard access during this window. The team identified the issue and restored capacity. All services are now operating normally.
Posted Jun 04, 2026 - 10:56 UTC