Resources Throttling

Incident Report for Luciq

Resolved

All systems are operational
Posted Oct 20, 2025 - 19:38 UTC

Monitoring

Earlier today, AWS had operational issues with no effect on our APIs & Dashboards https://health.aws.amazon.com/health/status

We've just started experiencing throttling to some of our infrastructure on AWS that are degrading our services
Posted Oct 20, 2025 - 16:54 UTC
This incident affected: SDK API.