Data ingestion is down

Incident Report for Luciq

Resolved

This incident has been resolved.
Posted Nov 23, 2025 - 20:13 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 23, 2025 - 19:02 UTC

Identified

There is an issue with ingesting the data into our databases, we are currently working on a fix, it has been down for the past 1.5 hours. No data loss is expected
Posted Nov 23, 2025 - 17:56 UTC
This incident affected: Web Dashboard (Web App, API).